Galileo Mongolia

  • Increase font size
  • Default font size
  • Decrease font size
Travelport Smartpoint

Travelport Smartpoint APP will de-install any previous versions of Travelport Smartpoint AppTM that is loaded on your PC, unless you have a version that is already named 2.4.0 (any previous build number). In these cases you will need to remove manually from Control Panel – Add/Remove Programmes.
Travelport Smartpoint APP will check to ensure that the user is on GD2.4 or above, it will not install on lower versions of Galileo Desktop
Smartpoint Framework is a Windows Presentation Foundation application, and as such it requires that the host PC to have Windows XP or above, therefore it is not supported on Windows 2000 nor Windows 9x machines.

Technical Requirements:

  • Windows XP Service Pack 3 or above
  • Smartpoint has been successfully tested on PCs with 512MB RAM, however1GB is recommended.
  • Performance is going to be based on RAM and CPU speed. Has been tested successfully (so it works well) on a Pentium IV 1.8GHz. Most of the modern hardware is using Core Duo processors or above (for last 3 years).
  • Smartpoint supports GPU Acceleration too.
Display # 
# Web Link Hits
1   Link   Travelport Smartpoint introduction
1138